Error
PC: CLOUD_SERVER, User: D4W
Cause
This error can be caused by another user having control of the record at the time another user selected it or D4W/PSS crashing while that record was in use so it never relinquished control. The most common area this error appears in is the Appointment Book when trying to select an appointment.
Fix
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Check with other users that they currently do not have that record selected and if they do, have them select another record or close D4W/PSS to relinquish control.
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If no one is controlling that record, try restarting D4W/PSS on all PC's until resolved.
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If still unable to access the record, we recommend restarting the D4W/PSS database. This will disconnect all users from the database releasing all data locks. If unsure how to do this, follow this guide on turning the database off and on.
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