System Error Code 0 when Upgrading D4W/PSS Client

Follow

Error:

System Error code - 0 The operation completed successfully mceclip0.png

Cause:

This error is usually caused by permission issues or the upgrade path not being configured correctly.

Fix:

  1. Right click the D4W/PSS icon on the desktop and select Run As Administrator

If the error persists, ensure shared out files on the server are accessible.

  1. Open File Explorer

  2. In the address bar, type in \\ followed by the name of the server e.g \\myserver

  3. Press Enter on the keyboard to load the shared folders on the server computer

  4. If it doesn't or gives an error, please contact the practice's IT person to resolve

If shared out files are accessible and the error persists, contact Centaur Support.

0 out of 0 found this helpful

Comments

0 comments

Article is closed for comments.