Error:
System Error code - 0 The operation completed successfully
Cause:
This error is usually caused by permission issues or the upgrade path not being configured correctly.
Fix:
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Right click the D4W/PSS icon on the desktop and select Run As Administrator
If the error persists, ensure shared out files on the server are accessible.
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Open File Explorer
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In the address bar, type in \\ followed by the name of the server e.g \\myserver
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Press Enter on the keyboard to load the shared folders on the server computer
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If it doesn't or gives an error, please contact the practice's IT person to resolve
If shared out files are accessible and the error persists, contact Centaur Support.
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