Error
Payment date is too far from previous Payment date
Cause
When creating a receipt, this message usually appears due to a previously created receipt having a date in the future.
Fix
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Take note of the previous payment date
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Go to Location Management > Reports tab
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Open Total Receipts report
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Date: Enter the date of the future payment
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Click OK
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Report will show receipt that is in the future and which patient it is for
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Go to Patient Records > Receipts tab for the relevant patient
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Enter the correct Date of payment
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Click Yes
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The issue will now be resolved
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